Aller au contenu
Les Forums de MeteoBelgique
dada

Netatmo, Oregon Scientific: test des stations météo connectées

Messages recommandés

Station de Fraiture (Prov.Lux.)

Depuis quelques jours, on constate sur MB un certain nombre de webcams, dont la mienne, 'hors service'.

Faut-il s'inquiéter chacun de son côté ou s'agit-il d'un problème au niveau du site MB ?

Michel.

Partager ce message


Lien à poster
Partager sur d’autres sites

Orégon est depuis toujours à la pointe en terme de station météo pour les particuliers et ce système à l'air vraiment pas mal et ne coûte pas cher du tout !!

:thumbsup: :thumbsup: :thumbsup:

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous

Avez-vous un retour positif sur ces deux stations à savoir le Kit Station Météo Anywhere weather Basic - LW302 d'Oregon et la station Netatmo?

Après avoir parcouru le web, il semble que la Netatmo a des avis un peu meilleurs.

Si je devais investir dans l'une des deux, c'est parce que mon terrain n'est pas placé de manière optimale pour mesurer le vent (front bâti devant et grands arbres autour), mon kit idéal serait des capteurs de température, pression, humidité et en plus un pluviomètre.

Partager ce message


Lien à poster
Partager sur d’autres sites

Concernant la LW302 d'Oregon, il semblerait qu'ils aient des problèmes. J'ai d'ailleurs trouvé ce commentaire :

L'idée était bonne, mais le fonctionnement et en particulier l'interface web et les applications mobiles sont vraiment médiocres. Il est impossible de récupérer les données en local sans passer par le serveur d'Oregon (qui est souvent indisponible). Cet ensemble serait parfait si on pouvait configurer l'envoi des données vers un serveur local. Mais ce n'est pas la politique de la maison...

(source: http://www.ldlc.be/comment/c5014/p20130403...-lw-302/#239345 - à noter que ce produit a été enlevé de la vente sur ce site :crying: )

D'autre part je commence à sérieusement douter de la fiabilité d'Oregon... Ma station a été mise en service en juin 2009, soit un bon mois avant mon inscription sur ce forum.

Sonde UV : la première a claqué au bout de deux ans. J'en ai racheté une autre et bardaf elle n'a pas dépassé 2 années non plus. De fait il est recommandé de la rentrer lorsqu'il n'y a quasi plus de rayonnement, soit d'environ mi-novembre à mi-février. Faut le savoir... Apparemment elle supporte mal l'hiver.

Panneau solaire : après une longue période sans beaucoup de soleil, je trouvais que son rendement était insuffisant. Ayant pris des mesures au multimètre, j'ai cru qu'elle était finie aussi. J'en commande une autre et ne suis toujours pas satisfait. Le truc idiot : d'origine, les accus qui sont dans un boîtier intérieur ne sont pas connectés ! Il faut donc l'ouvrir pour brancher cette bête petite prise. Aucune info à ce sujet dans le mode d'emploi <_< L'ancien me sert maintenant à alimenter les lampes LED incorporées dans ma tente pendant les vacances et ça marche bien, on récupère comme on peut :blush:

Sonde thermo/hygro : en 2012, donc après 3 ans, elle commence à déconner. En démontant, je découvre qu'il y a une plaque métallique rouillée à l'intérieur. J'ai beau tenter d'arranger ça, elle me donne des erreurs de près de 2°C en trop. Je commande une nouvelle, hélas ce modèle n'est plus disponible ! Je dois me rabattre sur une autre avec un petit écran, qui n'a pas de prise d'alimentation via le panneau solaire et pas adaptable à la coiffe :unsure: En bricolant un peu, j'arrive à la replacer dans la coiffe, mais pas à la brancher sur le panneau.

Pluviomètre : il vient de déclarer forfait. Je pensait qu'il fallait juste changer les piles mais rien à faire, l'est mouru ! Déjà en l'ouvrant, j'ai été assez étonné par les moisissures qui s'y trouvaient, la bascule était toute verte. En regardant mieux, je découvre aussi pas mal de toile, et effectivement une petite araignée s'en échappe ! Comment a-t-elle pu rentrer là-dedans ?!? Il y a des filtres en haut et en bas. Après inspection, je remarque en-dessous de la plaque électronique 2 petits trous dont un assez large pour y laisser passer un minuscule squatteur qui pensait sans doute s'y installer pour hiberner. La bestiole a ensuite fait son nid dans les espèces de ressorts de bic qui servent d'antennes wi-fi, on aurait dit un paquet d'ouate que j'ai eu beaucoup de mal à enlever. Hélas, rien à faire, plus aucun signal. Donc si vous avez ce modèle, bouchez ces trous afin d'éviter ce genre d'invité-surprise. Dernier test : j'ai ressorti mon multimètre pour mesurer les piles que je venait d'enlever et elles étaient encore bonnes, donc c'est cuit.

Bref, après 6 ans de +/- bons et discutables services, je n'ai plus d'origine que l'anémomètre, le mat et la coiffe. Alors ça commence à bien faire pour une station qui à l'époque tournait à près de 500€ :whistling:

Modifié par Eulzor

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Eulzor,

Je comprends que, malgré un petit entretien régulier des éléments extérieurs, c'est frustrant d'investir plusieurs centaines d'euros pour avoir finalement les capteurs qui lâchent un par un après quelques mois seulement ou deux années d'utilisation, à cause d'une résistance frébile aux conditions extérieures.

Pour en revenir au sujet proprement dit des stations high tech connectées, j'aurais une préférence pour la netatmo. Un gros bémol cependant: on est obligé de sortir le smartphone ou la tablette pour lire les données lors qu'on est chez soi ... et je ne connais pas le mode de transmission des données, si ceux-ci sont uniquement envoyées sur le net via la box par wifi uniquement (et non en câble Ethernet), comme je coupe la nuit le wifi chez moi. Et autre bémol, il faut rajouter des capteurs (à 70 € pièce mini) à la base (qui coûte 150/170 €) pour avoir une station complète, ce qui porte l'installation à 250, voir 300 / 350 € l'ensemble. <_<

Partager ce message


Lien à poster
Partager sur d’autres sites
Concernant la LW302 d'Oregon, il semblerait qu'ils aient des problèmes. J'ai d'ailleurs trouvé ce commentaire :

L'idée était bonne, mais le fonctionnement et en particulier l'interface web et les applications mobiles sont vraiment médiocres. Il est impossible de récupérer les données en local sans passer par le serveur d'Oregon (qui est souvent indisponible). Cet ensemble serait parfait si on pouvait configurer l'envoi des données vers un serveur local. Mais ce n'est pas la politique de la maison...

(source: http://www.ldlc.be/comment/c5014/p20130403...-lw-302/#239345 - à noter que ce produit a été enlevé de la vente sur ce site :crying: )

D'autre part je commence à sérieusement douter de la fiabilité d'Oregon... Ma station a été mise en service en juin 2009, soit un bon mois avant mon inscription sur ce forum.

Sonde UV : la première a claqué au bout de deux ans. J'en ai racheté une autre et bardaf elle n'a pas dépassé 2 années non plus. De fait il est recommandé de la rentrer lorsqu'il n'y a quasi plus de rayonnement, soit d'environ mi-novembre à mi-février. Faut le savoir... Apparemment elle supporte mal l'hiver.

Panneau solaire : après une longue période sans beaucoup de soleil, je trouvais que son rendement était insuffisant. Ayant pris des mesures au multimètre, j'ai cru qu'elle était finie aussi. J'en commande une autre et ne suis toujours pas satisfait. Le truc idiot : d'origine, les accus qui sont dans un boîtier intérieur ne sont pas connectés ! Il faut donc l'ouvrir pour brancher cette bête petite prise. Aucune info à ce sujet dans le mode d'emploi <_< L'ancien me sert maintenant à alimenter les lampes LED incorporées dans ma tente pendant les vacances et ça marche bien, on récupère comme on peut :blush:

Sonde thermo/hygro : en 2012, donc après 3 ans, elle commence à déconner. En démontant, je découvre qu'il y a une plaque métallique rouillée à l'intérieur. J'ai beau tenter d'arranger ça, elle me donne des erreurs de près de 2°C en trop. Je commande une nouvelle, hélas ce modèle n'est plus disponible ! Je dois me rabattre sur une autre avec un petit écran, qui n'a pas de prise d'alimentation via le panneau solaire et pas adaptable à la coiffe :unsure: En bricolant un peu, j'arrive à la replacer dans la coiffe, mais pas à la brancher sur le panneau.

Pluviomètre : il vient de déclarer forfait. Je pensait qu'il fallait juste changer les piles mais rien à faire, l'est mouru ! Déjà en l'ouvrant, j'ai été assez étonné par les moisissures qui s'y trouvaient, la bascule était toute verte. En regardant mieux, je découvre aussi pas mal de toile, et effectivement une petite araignée s'en échappe ! Comment a-t-elle pu rentrer là-dedans ?!? Il y a des filtres en haut et en bas. Après inspection, je remarque en-dessous de la plaque électronique 2 petits trous dont un assez large pour y laisser passer un minuscule squatteur qui pensait sans doute s'y installer pour hiberner. La bestiole a ensuite fait son nid dans les espèces de ressorts de bic qui servent d'antennes wi-fi, on aurait dit un paquet d'ouate que j'ai eu beaucoup de mal à enlever. Hélas, rien à faire, plus aucun signal. Donc si vous avez ce modèle, bouchez ces trous afin d'éviter ce genre d'invité-surprise. Dernier test : j'ai ressorti mon multimètre pour mesurer les piles que je venait d'enlever et elles étaient encore bonnes, donc c'est cuit.

Bref, après 6 ans de +/- bons et discutables services, je n'ai plus d'origine que l'anémomètre, le mat et la coiffe. Alors ça commence à bien faire pour une station qui à l'époque tournait à près de 500€ :whistling:

Bonjour et ou bonsoir Eulzor;

Je découvre seulement ton message concernant la durée de vie de nos stations...A bien moindre coups bien sur une de mes deux "La Crosse 2308 it" à rendu l’âme (Celle en Belgique) symptôme suivant: plus de transmissions entre capteurs et écran, étant encore sous garantie (2 ans) auprès d'une grande surface avec carte d'entrée obligatoire dans le Hainaut celle ci est donc repartie 3 semaines en réparation pour finir en remboursement intégral en espèces, pas de réparation possible... :angry: Depuis ma bonne vielle La Crosse WS 2308-11 la remplace mais malheureusement sans le pluviomètre HS depuis longtemps également...Bref faisons avec...Bien à toi et à tes proches. ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Toujours ravi de te lire, Iveco :)

Oui c'est toujours râlant de voir l'un ou l'autre instrument devenir hors-service. D'un autre côté, il faut bien se dire qu'ils subissent parfois des coups de soleil comme des périodes de gel, pas très bon pour l'électronique tout ça :unsure: En principe ils sont conçus pour y résister au mieux mais il suffit parfois, comme expliqué, d'un petit insecte pour saboter le bazar !

J'avais été au dernier "salon météo" du Heyzel en octobre 2015. J'ai pu me renseigner et collecter diverses brochures, le choix est très vaste et l'évolution remarquable comme par exemple les nouveaux anémomètres soniques qui n'ont plus d'éléments mécaniques, donc plus robustes et pas de casse sur une girouette ou une "cuillère". Il y a bien sûr la Davis qui devient abordable mais je pense que je vais encore attendre avant de réinvestir sur une nouvelle station, tant que la mienne tient le coup.

Hélas le prochain salon se passera à... Madrid ! Là même s'il y a des promos ça risque d'être cher :D

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×